Portal incidence
Incident Report for Wello Solutions
Resolved
The solution deployed by the provider is stable. All services of the portal are operational.
Our team commits in the next days to find a solution to prevent this kind of incident.
Posted Jul 06, 2022 - 18:19 CEST
Monitoring
Our provider start to deploy a solution. Our web portal is back but you might experience some degraded performance.
Posted Jul 06, 2022 - 17:43 CEST
Update
Our provider is still working on a solution. Only the Odyssee Field Service portal is impacted by the incident. All our other services (Mobile App, Customer Portal and APIs) are working correctly.
Posted Jul 06, 2022 - 17:33 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jul 06, 2022 - 17:03 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 06, 2022 - 16:57 CEST
Investigating
A 3rd party provider is experiencing issues with their primary DB cluster. As a result, some of our users may experience issues while loading the portal. We are investigating and trying to reduce the impact on our users.
Posted Jul 06, 2022 - 16:57 CEST
This incident affected: Wello Web Application.