Odyssee API Not stable
Incident Report for Wello Solutions
Resolved
Issue has been resolved.
Posted Nov 16, 2021 - 12:29 CET
Identified
We found the issue and are applying a fix
Posted Nov 16, 2021 - 11:57 CET
Investigating
Since 10h30 this morning, we started to receive notification that the API is not stable and not all calls are proceeded correctly. We are investigating the issue
Posted Nov 16, 2021 - 11:41 CET
This incident affected: Wello API.