Major server outage
Incident Report for Wello Solutions
Resolved
This incident has been resolved.
Posted Jul 21, 2022 - 18:16 CEST
Monitoring
Our service provider (Microsoft Azure) start to deploy a solution and most of our customers are able to log in again.
All services are operational and our team will continue to monitor the situation closely with Azure's team.
Posted Jul 21, 2022 - 08:33 CEST
Identified
Most of our services are experiencing a significant outage and most of our customers are having issues to login and synchronising their data in Portal, Mobile App and ServiceDesk.
This outage is due to our service provider Microsoft Azure which is experiencing a major issue in West Europe. They are continuing their investigations and our teams are monitoring the changes closely.
Posted Jul 21, 2022 - 07:47 CEST
This incident affected: Wello Web Application, Wello Mobile APIs, Wello API, and Wello ServiceDesk.